tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Donie Kelly <donie.ke...@tecnomen.ie>
Subject RE: Filters in Tomcat 4.0
Date Thu, 01 Nov 2001 17:17:42 GMT
Sorry Craig but I would have include more information if I had it...
Basically, no exceptions are thrown. It just acts as if the filter is not
there. Subsequent requests work fine.

What more can I say?
Donie


-----Original Message-----
From: Craig R. McClanahan [mailto:craigmcc@apache.org]
Sent: 01 November 2001 16:48
To: Tomcat Users List
Subject: Re: Filters in Tomcat 4.0




On -1 xxx -1, Donie Kelly wrote:

> From: Donie Kelly <donie.kelly@tecnomen.ie>
> Reply-To: Tomcat Users List <tomcat-user@jakarta.apache.org>
> To: tomcat-user@jakarta.apache.org
> Subject: Filters in Tomcat 4.0
>
> We have a filter attached to a servlet. Works fine except that on
> initial startup of Tomcat the filter fails to run the first time. It
> works on subsequent requests without problems though.
>

What does "fails to run" mean?  Does it throw an exception?

It's difficult to respond to a question like this without a lot more
details.

> Any idea my the first request is a problem?
> Regards
> Donie
>

Craig


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message