tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Craig R. McClanahan" <craig...@apache.org>
Subject Re: charset not set in content-type when the locale is set
Date Mon, 05 Nov 2001 20:05:09 GMT


On Mon, 5 Nov 2001, Anton Tagunov wrote:

> Date: Mon, 5 Nov 2001 21:46:10 +0300
> From: Anton Tagunov <tagunov@motor.ru>
> Reply-To: Tomcat Users List <tomcat-user@jakarta.apache.org>,
>      Anton Tagunov <tagunov@motor.ru>
> To: tomcat-user@jakarta.apache.org
> Subject: charset not set in content-type when the locale is set
>
> Hello, all!
>
> Was testing jakarta-taglibs i18n.
> There was a locale being set to
> Locale.JAPAN (or whatever it is)
> still the reply was coming
>
> with content-type=text/html; charset=iso8859_1
>
> same thing when response.setLocale(new Locale("ru","RU"))
>
> is this a bug?
>

If there is a bug, it is probably either in your application (trying to
set the character set after the response has been flushed, or within an
included servlet or JSP page), or in the tag library itself.  I would
suggest asking for help with this specific tag library on the TAGLIBS-USER
mailing list (see <http://jakarta.apache.org/site/mail.html> for mailing
list subscription information).

> --
> Best regards,
>  Anton                          mailto:tagunov@motor.ru
>

Craig


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message