tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Bang, Steinar" <Steinar.b...@tandbergtv.com>
Subject editing apps-admin.xml doesn't "take" in RPM'd tomcat 3.3
Date Wed, 28 Nov 2001 11:14:57 GMT
Platform: Intel PIII, RedHat linux 7.2,
	tomcat 3.3, from the jakarta-made RPM

I've edited the password in
	/etc/tomcat/conf/users/admin-users.xml
and I've changed trusted to "true" in 
	/etc/tomcat/conf/apps-admin.xml
and I've gone through the complete cycle of starting
and stopping apache and tomcat:
	/etc/init.d/httpd stop
	/etc/init.d/tomcat stop
	/etc/init.d/tomcat start
	/etc/init.d/httpd start

But it still requires the old password for the password 
protected pages under /admin, and it still comes up with
	"Error in Admin WebApp, probably you doesn't have
	 the Admin Context as trusted, follow instructions
	 at Tomcat Admin Homepage"
when trying to click on eg. the context list.

Doesn't tomcat read the apps-*.xml pages?  But if so,
how did it find the /admin config in the first place?
I can't find anything anywhere else.

All hints, tips, guesses, etc. appreciated!


- Steinar
























This email, its content and any attachments is PRIVATE AND CONFIDENTIAL to
TANDBERG Television. If received in error please notify the sender and
destroy the original message and attachments.

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message