tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Xavier NOPRE" <xno...@netceler.com>
Subject Re: Tomcat 4.0.1 + Apache 1.3.22
Date Fri, 02 Nov 2001 13:34:56 GMT
In fact, I can see the examples directory indexes, but without icons, the
browser cannot download any icon, and I have difficulties to stop apache ...

What's happen ?

Thanks

Xavier

----- Original Message -----
From: Xavier NOPRE <xnopre@netceler.com>
To: Tomcat Users List <tomcat-user@jakarta.apache.org>
Sent: Friday, November 02, 2001 12:43 PM
Subject: Re: Tomcat 4.0.1 + Apache 1.3.22


> In fact, it is running. Tomcat must be started before apache. BUT:
> - http://localhost/examples/ : I can see the index of the directory
> - http://localhost/examples/jsp/ : I can see the page index.html with the
> different JSP examples
> - http://localhost/examples/jsp/num/numguess.jsp : the browser is blocked,
> with the wait cursor
>
> I can stop Tomcat, but I cannot stop apache who is running with full CPU
> ....
>
> Any idea ?
>
> Xavier
>
> ----- Original Message -----
> From: Xavier NOPRE <xnopre@netceler.com>
> To: Mailing list Tomcat-User <tomcat-user@jakarta.apache.org>
> Sent: Friday, November 02, 2001 11:58 AM
> Subject: Tomcat 4.0.1 + Apache 1.3.22
>
>
> > Hi all,
> >
> > I am desparate. I am trying to install tomcat running under apache. I
have
> > search the WEB but I did not found any complete documentation.
> >
> > The informations of what I have done are above:
> > - what is missing or wrong ?
> > - is the test URL correct ?
> > - What do I have to start first : apache or tomcat ?
> > - Do tomcat start the standalone service ?
> >
> > Thanks for any help
> > Xavier
> >
> >
> > -------------------------------------------------
> > Informations:
> >
> > - Windows NT 4
> > - Apache 1.3.22
> > - Tomcat 4.0.1
> > - webapp module downloaded
> >
>
(http://jakarta.apache.org/builds/jakarta-tomcat-4.0/release/v4.0.1/bin/win3
> > 2/webapp-module-1.0-tc40-windows.zip)
> > - libapr.dll and mod_webapp.so extracted in <apache_home>/apache/modules
> > - for apache, httpd.conf updated:
> >     - after "#LoadModule" list, I have added the folowwing line:
> >
> > LoadModule webapp_module modules/mod_webapp.so
> >
> >     - after the "AddModule" list, I have added the folowwing line
(without
> > this line I have an error message):
> >
> > AddModule   mod_webapp.c
> >
> >     - after section "<IfModule mod_setenvif.c>", I have added the
> following
> > lines:
> >
> > WebAppConnection conn      warp  localhost:8008
> > WebAppDeploy     examples  conn  /examples
> > WebAppInfo       /webapp-info
> >
> >     - I have tried to replace the second line with the following:
> >
> > WebAppDeploy     examples  conn  "C:\Program Files\Apache Tomcat
> > 4.0\webapps\example"
> >
> > - I have changed nothin in the configuration of Tomcat, the file
> server.xml
> > containing a section "<Service name="Tomcat-Apache">"
> > - I start tomcat, the output is :
> >
> >         Starting service Tomcat-Standalone
> >         Apache Tomcat/4.0.1
> >         Starting service Tomcat-Apache
> >         Apache Tomcat/4.0.1
> >
> > - I start apache
> > - I try : http://localhost/ : I get the apache test page
> > - I try : http://localhost/examples/ : error 404
> >
> >
> >
> > --
> > To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> > For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> > Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
> >
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message