tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fredrik Henriksson" <...@home.se>
Subject Re: PROBLEMS INSTALLING TOMCAT
Date Wed, 28 Nov 2001 21:21:56 GMT
My humble guess is that the extra ';' at the end of TOMCAT_HOME and
JAVA_HOME would screw things up.

/Fredrik
----- Original Message -----
From: "Alan Scott" <balanscott@mediaone.net>
To: "Tomcat Users List" <tomcat-user@jakarta.apache.org>
Sent: Wednesday, November 28, 2001 9:18 PM
Subject: Re: PROBLEMS INSTALLING TOMCAT


> what exactly is the error?
> did you try localhost:8080 or 127.0.0.1:8080 in the web browser?
>
> if you get a web page then the install went as it should...
>
> At 03:59 PM 11/28/2001 -0800, you wrote:
> >Hello,
> >
> >
> >I installed the "jakarta-tomcat-3.3m4" on a win 98 machine.
> >I installed jdk1.3.1 in c:\\jdk1.3.1
> >I installed the server in c:\\jakarta
> >This are my settings from autoexec.bat:
> >"
> >set
>
>path=c:\apache;C:\jdk1.3.1;C:\jdk1.3.1\bin;C:\jdk1.3.1\lib;c:\jakarta;C:\ja
karta\lib\common\servlet.jar
> >set JAVA_HOME=C:\jdk1.3.1;
> >set TOMCAT_HOME=c:\jakarta;
> >SET CLASSPATH=C:\JDK1.3.1
> >"
> >
> >
> >
> >Tahnksfor your answering!!
> >
> >
> >--
> >Best regards,
> >  Catalin                          mailto:catalin@quattrosoft.ro
> >
> >
> >
> >--
> >To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> >For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> >Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>
> --
> To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
> Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>
>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message