tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nita" <ni...@aftek.com>
Subject Re: Apache 4.0 and Mod_webApp.so
Date Thu, 01 Nov 2001 14:44:37 GMT
Hello pier
I guess u r right...
so any right solution for it uptil now...
Any progress Let me know

The error given is as follows
[Thu Nov 01 20:05:14 2001] [error] Connection "conn" cannot connect
[Thu Nov 01 20:05:14 2001] [error] Cannot open connection "conn"
[Thu Nov 01 20:05:42 2001] [error] Web-application not yet deployed
[Thu Nov 01 20:11:38 2001] [error] Web-application not yet deployed



----- Original Message -----
From: Pier Fumagalli <pier@betaversion.org>
To: Tomcat Users List <tomcat-user@jakarta.apache.org>
Sent: Thursday, November 01, 2001 6:38 PM
Subject: Re: Apache 4.0 and Mod_webApp.so


> Nita at nitaa@aftek.com wrote:
>
> > The mod.so has been installed and the directive
> > LoadModule webapp_module modules/mod_webapp.so along with libapr.dll
has
> > been added to modules directory
> > The error confg file gives the following error
> > [Wed Oct 31 19:13:26 2001] [alert] Apache.exe: Could not determine the
> > server's fully qualified domain name, using 127.0.0.1 for ServerName
> > [Wed Oct 31 19:13:26 2001] [crit] make_sock: failed to get a socket for
port
> > 80
> > Any idea as to why this happens????
>
> You're lacking the "ServerName" directive in your httpd.conf (this is not
an
> error of mod_webapp, but of Apache itself).
>
>     Pier
>
>
> --
> To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>
>
>


--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message