tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scott and Michele Young" <youn...@tampabay.rr.com>
Subject RE: DOS Message: "Starting Tomcat in New Window", but Server is apparently not running.
Date Wed, 21 Nov 2001 20:38:21 GMT
Thanks.

Just in case others have this problem, here's what I did to make it work:
1. BlackIce was not the problem- I left it running
2. I went to http://www.geocities.com/jdrudnicki/ and downloaded JustGo, the
Tomcat Launcher.
3. I followed the simple directions to set up JustGo and started it.
4. I typed in  http://localhost:8080/  in my browser and got the TomCat main
page indicating TomCat was running fine

Thanks again for you quick response and providing the direction to a
solution.

Scott


-----Original Message-----
From: Janek Bogucki [mailto:janekdb@yahoo.co.uk]
Sent: Wednesday, November 21, 2001 7:12 AM
To: Tomcat Users List
Subject: Re: DOS Message: "Starting Tomcat in New Window", but Server is
apparently not running.


This problem looks similar to this one

http://w4.metronet.com/~wjm/tomcat/2000/Nov/msg00565.html

If you suspect BlackIce, turn it off and try again.

-Janek

 --- Scott and Michele Young <young92@tampabay.rr.com>
wrote: > I am trying to run Tomcat3.2.3 in Win98.
When I run
> the startup.bat, I get
> the following message:
>
----------------------------------------------------------------------------
> ---------------
> Unable to set CLASSPATH dynamically.
> Note: To set the CLASSPATH dynamically on Win9x
> systems
>       only DOS 8.3 names may be used in TOMCAT_HOME!
> Setting your CLASSPATH statically.
>
> Using CLASSPATH:
>
E:\jakarta-tomcat-3.2.4\\classes;E:\jakarta-tomcat-3.2.4\\lib\a
>
nt.jar;E:\jakarta-tomcat-3.2.4\\lib\jasper.jar;E:\jakarta-tomcat-3.2.4\\lib\
> jaxp
>
.jar;E:\jakarta-tomcat-3.2.4\\lib\servlet.jar;E:\jakarta-tomcat-3.2.4\\lib\w
> ebse
>
rver.jar;e:\jakarta-tomcat-3.2.4\lib\servlet.jar;d:\JBuilder5\jdk1.3\lib\too
> ls.j
> ar
>
> Starting Tomcat in new window
>
>
>
----------------------------------------------------------------------------
> ------------------
> Another DOS window breifly opens and closes, (I can
> not read the message in
> that window), and the above window remains open.
>
> I do not get a new window or anything after this. I
> tried opening my browser
> and typing http://localhost:8080/  in the address
> line, but I get the
> "Cannot find server or DNS Error" from the browser.
> I tried changing the
> port to 80 instead of 8080, but that doesn't work
> either.
> I'd greatly appreciate it if anyone can help get me
> past this issue.  Would
> my BlackIce firewall affect this?  Should I see
> another screen that
> indicates Tomcat is running?
>
> Scott
>
>
>

__________________________________________________
Do You Yahoo!?
Everything you'll ever need on one web page from News and Sport to Email and
Music Charts
http://uk.my.yahoo.com

--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>




--
To unsubscribe:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands: <mailto:tomcat-user-help@jakarta.apache.org>
Troubles with the list: <mailto:tomcat-user-owner@jakarta.apache.org>


Mime
View raw message