tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jesse Reynolds <li...@va.com.au>
Subject 3.3rc2 and mod_jk.so - have to have matching versions?
Date Sun, 14 Oct 2001 16:04:29 GMT
Hi

I'm trying to upgrade to Tomcat 3.3rc2... I have it working fine on 
port 8080 but the ajp13 connector isn't working... I have the old 
mod_jk.so from Tomcat 3.2, should this work??? it just times out.

I've tried building mod_jk.so from the sources included in the binary 
distribution of Tomcat 3.3rc2 but when I start up apache it bombs 
complaining that:

su-2.05# apachectl start
Syntax error on line 237 of /usr/local/etc/apache/httpd.conf:
Cannot load /usr/local/libexec/apache/mod_jk.so into server: 
/usr/local/libexec/apache/mod_jk.so: Undefined symbol 
"jk_set_log_format"
/usr/local/sbin/apachectl start: httpd could not be started


I'm running on FreeBSD 4.4-RELEASE, and Apache 1.3.20

CPU is Intel Pentium 4 1.5GHz

Thankyou

-jesse


-- 

       Jesse Reynolds - Virtual Artists Pty Ltd - http://www.va.com.au
                                                  jesse (at) va.com.au

Mime
View raw message