tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J S" <>
Subject Re: Problems compiling mod_webapp on Solaris 8
Date Wed, 17 Oct 2001 15:20:39 GMT
I had to use binutils as well because the compile would only work with the 
GNU ld tool.


>From: Pier Fumagalli <>
>To: <>
>Subject: Re: Problems compiling mod_webapp on Solaris 8
>Date: Wed, 17 Oct 2001 15:58:01 +0100
>Chris Gokey at wrote:
> > All of this packages where required just to get through configure...
> > autoconf-2.13.tar
>This dependancy will be removed in the final release (it's just a matter of
>precompiling the "configure" script shipped within the source archive)
> > binutils-2.11.2.tar.gz
>Binutils? I have several Sol8 machines and never had to install the 
>packages... Did you set your PATH to /usr/ccs/bin?
> > libtool-1.4.2.tar.gz
>Yes... This is required for APR...
> > m4-1.4.tar.gz
>This is required by autoconf... Read #1 :)
> > It wasn't a big deal...  It is just that none of these where needed for
> > mod_jk.  I don't remember why I need to install the latest version of
> > binutils... But it was needed for something.
>The only thing that is _really_ required is libtool under Solaris 8. And
>that's because APR is built using that. Once they will start preparing
>binaries of APR I believe we'll be able to rely on their distributions.
>And I don't really understand why you needed to have binutils installed, as
>the assembler, linker and so on come already installed on Solaris under
>/usr/ccs ... Bah, weird :)
>     Pier

Get your FREE download of MSN Explorer at

View raw message