tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Miao, Franco CAWS:EX" <Franco.M...@gems7.gov.bc.ca>
Subject RE: apache --- tomcat
Date Wed, 31 Oct 2001 21:27:24 GMT
one thing forgot to tell you, the article I feel very good for IIS and
Tomcat, 


http://www.vacodi.com/howto/tomcat/iisnt/index.html


-----Original Message-----
From: Miao, Franco CAWS:EX [mailto:Franco.Miao@gems7.gov.bc.ca]
Sent: Wednesday, October 31, 2001 1:24 PM
To: 'Tomcat Users List'
Subject: RE: apache --- tomcat


why don't you use IIS 5.0  which comes with Win2K Pro, my experience is that
Tomcat intergrate with Apache not easy for new beginer, also do you know
Tomcat can be used standalone? I use standalone Tomcat, so save much
trouble. ^=^

Franco 



-----Original Message-----
From: Lars Gentz [mailto:l.gentz@ff-ecommerce.de]
Sent: Wednesday, October 31, 2001 12:12 PM
To: Tomcat-User
Subject: apache --- tomcat


hi list,

i have tomcat 4.0 and apache 1.3.22 on win2000Prof.
i´m new in this mailing list. i come from germany (... so my english is not
perfect - sorry...)
and i work in a small german software-company. we are developing a browser-
based software for
trading- company´s. we use *.jsp´s therefor.
my personal knowledge in this territory is very small --- but i try to
become bigger :-)

Here my question:

i try to connect the tomcat server with apache, about the warp-connector.
therefor i edited the httpd.conf file; i added the following lines at end
of the file:

# Apache <---> tomcat
         LoadModule webapp_module libexec/mod_webapp.so
         WebAppConnection warpConnection warp localhost:8008
         WebAppDeploy examples warpConnection /examples/
# end apache <---> tomcat

but now i have an error-message while starting apache:
can´t find the mod_webapp module :-(

where can i get this module??? the only file i found on apache.org is the
mod_webapp.c ???

the following lines are in the server.xml of tomcat:

  <Service name="Tomcat-Apache">

    <Connector className="org.apache.catalina.connector.warp.WarpConnector"
     port="8008" minProcessors="5" maxProcessors="75"
     enableLookups="true"
     acceptCount="10" debug="0"/>

    <!-- Replace "localhost" with what your Apache "ServerName" is set
to -->
    <Engine className="org.apache.catalina.connector.warp.WarpEngine"
     name="Apache" debug="0" appBase="webapps">

      <!-- Global logger unless overridden at lower levels -->
      <Logger className="org.apache.catalina.logger.FileLogger"
              prefix="apache_log." suffix=".txt"
              timestamp="true"/>

      <!-- Because this Realm is here, an instance will be shared
globally -->
      <Realm className="org.apache.catalina.realm.MemoryRealm" />

    </Engine>

  </Service>

is this all correct or are there mistakes???

i´m happy about every information:-)

thanx for helping me...


greetings from Delmenhorst in germany

Lars.


--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:
<mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail:
<mailto:tomcat-user-help@jakarta.apache.org>

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message