tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vara Prashanth" <prash_mail_li...@yahoo.com>
Subject Problems Running tomcat as a service
Date Wed, 24 Oct 2001 17:07:08 GMT
Hello all:

I am trying to get tomcat to run as a service on a win2k box but am having
problems.

I follow the manual for installing the service and create a service
successfully.

jk_nt_service -i Jakarta c:\jakarta-tomcat\conf\wrapper.properties
I get the response:

Asked (and given) winsock 1.1
The service named Jakarta was created. Now adding registry entries
Registry values were added
If you have already updated wrapper.properties you may start the Jakarta
service by exec
uting "net start Jakarta" from the command prompt

but when I do a net start Jakarta I get the following:

The Jakarta service is starting.
The Jakarta service could not be started.

The service did not report an error.

More help is available by typing NET HELPMSG 3534.


C:\jakarta-tomcat\conf>net helpmsg 3534

The service did not report an error.

EXPLANATION

The service did not report an error.

ACTION

Try the task later. If the problem persists, contact your network
administrator.

Why is this happening? I tried starting the service from the services applet
too but it gives the same error.

I know a lot of you must have answered this kinda question before....can you
please do it again?

Thanks a bunch
Regds
Prashanth


_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com


Mime
View raw message