tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Diamond" <thdia...@inf.uth.gr>
Subject RE: Win200 crashing with Tomcat 4
Date Fri, 19 Oct 2001 08:17:59 GMT
Yes, and I didn't (or could not) find anything...

-----Original Message-----
From: Janek Bogucki [mailto:janekdb@yahoo.co.uk]
Sent: Friday, October 19, 2001 1:42 AM
To: tomcat-user@jakarta.apache.org
Subject: Re: Win200 crashing with Tomcat 4


Have you looked in the log tables for application and
system events?

 --- Thomas Diamond <thdiaman@inf.uth.gr> wrote: >
Hello,
> 
> I am running (or try to run) Tomcat 4.0 server on a
> Win2K Professional 
> machine (sp 2). But sometimes while I am testing my
> JSPs locally, the 
> system reboots on its own without any messages or
> warnings or exceptions 
> or whatever... Is this a bug of Tomcat (driving
> crazy Win2K and vise 
> versa) or I have misconfigured something?
> The weird thing of the case is that if I clear the
> logs and the 
> localhost folder (in the work dir) before I start
> the server, then for 
> 90% of the cases everything goes fine. Just a
> coincidence? I don't know...
> Another thing which is a bit strange is that some
> times while the server 
> starts, I can use it for an hour or so, but then
> (suddenly) the system 
> reboots. Perhaps, Tomcat gets tired (or Win2K get
> tired) and forces the 
> system to reboot ;-)
> 
> Any ideas wouldbe very helpfull.
> Thanx in advance,
> 
> Tom.
> 
>  

____________________________________________________________
Nokia Game is on again. 
Go to http://uk.yahoo.com/nokiagame/ and join the new
all media adventure before November 3rd.

Mime
View raw message