tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Culinary Chef <ey...@earthlink.net>
Subject Tomcat 4 & IIS integration
Date Mon, 29 Oct 2001 22:59:34 GMT
Hello,

I would like to use Tomcat as my app server and IIS as my Web server on an NT box (SP6a).
 I followed the instructions I found online, and I did get the ISAPI redirector to show the
green arrow.  I was able to follow all the steps without problems.  I am able to view my site
fine when I go to http://localhost, but I am unable to view it when I use an IP or domain
name address.  When I load the home page (or any of the site's pages), none of the jsp code
is loading.  I have a log in portion on the home page.  When I log in with a username and
password, I get "HTTP 405 - Resources not allowed" error.  What am I missing?  Again, when
I go to localhost, everything is fine, but I can't publish it with IIS.  I am working with
another programmer, and we are both stumped.  Thank you.

Eyal Dunkel
E-Mail: eyald@culinarychef.com
Culinary Chef - What's Cooking?
http://www.culinarychef.com
----------------------------------------------------------
Message sent on 10/29/01 at 2:57:35

NOTICE
THIS MESSAGE IS INTENDED ONLY FOR THE USE OF THE INDIVIDUAL OR ENTITY TO WHICH IT IS ADDRESSED.
 IT MAY CONTAIN INFORMATION WHICH IS PRIVILEGED, OR CONFIDENTIAL.  IF YOU  RECEIVED THIS INFORMATION
IN ERROR, PLEASE NOTIFY SENDER.  THANK YOU.


--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message