tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: tomcat ajp13 errors(henri where are you?)
Date Tue, 09 Oct 2001 18:59:48 GMT
Where did you insert 

<Connector className="org.apache.ajp.tomcat4.Ajp13Connector" port="8009"
minProcessors="5" maxProcessors="75" acceptCount="10" debug="0" />

It must be Apache-Standalone no in Apache-Warp .

Catalina logs could be nice also 

-
Henri Gomez                 ___[_]____
EMAIL : hgomez@slib.fr        (. .)                    
PGP KEY : 697ECEDD    ...oOOo..(_)..oOOo...
PGP Fingerprint : 9DF8 1EA8 ED53 2F39 DC9B 904A 364F 80E6


-----Original Message-----
From: Marcel Stoer [mailto:marcel@frightanic.com]
Sent: Tuesday, October 09, 2001 7:36 PM
To: GOMEZ Henri
Cc: tomcat-user@jakarta.apache.org
Subject: tomcat ajp13 errors(henri where are you?)


Hi all

I've set up Tomcat 4.0 with IIS 5.0 and both servers run perfectly as
individuals (examples work). And now... integrating

Henri Gomez offers files (http://jakarta.apache.org/~hgomez/ajp13-tc4.0/)
and instructions for ajp13 and Tomcat 4.0. So, I followed his instructions
and afterwards the tc3.3 - iis howto
(http://jakarta.apache.org/tomcat/tomcat-3.3-doc/tomcat-iis-howto.html) .
HOWEVER, I must have made a minor but crucial mistake during the setup. All
checks (in howto) seem to be fine.

iis log:
19:12:24 127.0.0.1 GET /jakarta/isapi_redirect.dll 500

isapi log:
[jk_connect.c (143)]: jk_open_socket, connect() failed errno = 61
[jk_ajp13_worker.c (174)]: In jk_endpoint_t::connect_to_tomcat, failed errno
= 61
[jk_ajp13_worker.c (587)]: Error connecting to the Tomcat process.
[jk_isapi_plugin.c (554)]: HttpExtensionProc error, service() failed

in workers.properties:
worker.ajp13.port=8009
worker.ajp13.host=localhost
worker.ajp13.type=ajp13

in uriworkermap.properties:
/servlet/*=ajp13
/examples/*=ajp13

in server.xml:
<Connector className="org.apache.ajp.tomcat4.Ajp13Connector" port="8009"
minProcessors="5" maxProcessors="75" acceptCount="10" debug="0" />


Any hints greatly appreciated!!
Cheers, Marcel

Mime
View raw message