tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kia Lewis <KLe...@thedswgroup.com>
Subject RE: Browser continues to run after response received
Date Mon, 01 Oct 2001 19:40:38 GMT
Unfortunately this isn't the case.  I'm using IE 5.5 with SP2.

-----Original Message-----
From: Jay Burgess [mailto:jburgess@delanotech.com]
Sent: Monday, October 01, 2001 3:32 PM
To: tomcat-user@jakarta.apache.org
Subject: RE: Browser continues to run after response received


Only because we had a different browser problem that was fixed by the 
latest IE Service Pack release, I thought I mention that IE 5.5 SP2 is the 
latest version.  In case you're not running the latest, it might be worth 
verifying your problem against it.

Jay

-----Original Message-----
From: Kia Lewis [mailto:KLewis@thedswgroup.com]
Sent: Monday, October 01, 2001 1:35 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: Browser continues to run after response received


Hi,

I hope I'm posting to the correct list, but here goes!  I'm running Tomcat
3.2.3 standalone with IE 5.5 and I'm using Struts 1.0.  I have a jsp which
contains 2 IFrames which also contain jsp's.  I use a javascript to submit
one of the pages in the IFrame.  The iframe page calls an Action object
which returns my response.  The response gets returned correctly with no
delay, but my browser keeps running as if it is still waiting on a response.
It will report "Done" in the status bar and the little icon at the top left
hand corner of the screen stops turning, but the blue bar at the bottom of
the screen still shows that its working.  This "hanging" doesn't happen
every single time I submit the page, but it does happen about 30% of the
time.  Even if the page is still working, I have no delay in getting a
response if I submit the page again.

I'm worried that my users will think that the page isn't complete since the
jsp returns so quickly, yet the page appears to be working.  I've seen some
similar issues on this board and was wondering if anyone had any
suggestions.

Thanks for any help,
K Lewis



-- Jay Burgess
   Delano Technology Corporation
   mailto:jburgess@delanotech.com
   (913) 438-9444 x154

Mime
View raw message