tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nitin Vira" <nv...@juniper.net>
Subject RE: Compilation Error when building Tomcat
Date Wed, 24 Oct 2001 04:43:06 GMT
When i am using the older version(Readme has following title $Id: README.txt,v 1.17 2001/08/25
03:51:27 craigmcc Exp $) of the source i get following error


tomcat-docs:

BUILD FAILED

C:\jakarta-tomcat-4.0-rc1-src\webapps\tomcat-docs\build.xml:84: Class org.apache
.tools.ant.taskdefs.XSLTProcess doesn't support the nested "param" element

Any suggestion as to why this is happening.
Appreciate your help.
Thanks,
Nitin



-----Original Message-----
From: Craig R. McClanahan [mailto:craigmcc@apache.org]
Sent: Tuesday, October 23, 2001 11:04 AM
To: tomcat-user@jakarta.apache.org
Subject: RE: Compilation Error when building Tomcat




On Tue, 23 Oct 2001, Nitin Vira wrote:

> Date: Tue, 23 Oct 2001 10:12:43 -0700
> From: Nitin Vira <nvira@juniper.net>
> Reply-To: tomcat-user@jakarta.apache.org
> To: tomcat-user@jakarta.apache.org
> Subject: RE: Compilation Error when building Tomcat
>
> Hi Craig,
>
> I figured as much, but i dont quite get from where to get the latest servlet.jar and
where to put and make the ant pick up this jar and not any other.
> Thanks once again for your help.
>

See the "BUILDING.txt" file in the top level source directory of Tomcat.
It tells you exactly where to get everything (including getting the latest
Servlet and JSP classes from the "jakarta-servletapi1-4" repository).

> Nitin
>

Craig


Mime
View raw message