tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ewri...@vividsolutions.com
Subject Tomcat 4.0 specification compliance
Date Mon, 01 Oct 2001 22:28:44 GMT
Hi There,

How compliant is Tomcat 4.0 with the Servlet 2.3 and JSP 1.2 specifications?

the Jakarta site specifies that:

" Version 4.0 implements the final released versions of the Servlet 2.3 and
JSP 1.2 specifications"

I guess that I am wondering at the use of the wording "implements" I have
also been looking at the 
JRun site and they use 2-3 words to describe their adherence to the
specifications 
("implements", "supports" and I think "uses") and we have had issues using
some of the features of
the specification with JRun.

Thanks


Eric Wright, Programmer / Analyst
Vivid Solutions Inc. 
INTERNET : ewright@VividSolutions.com


Mime
View raw message