tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen.Bu...@eddept.wa.edu.au
Subject R: mod_webapp
Date Mon, 08 Oct 2001 07:01:58 GMT
>-----Original Message-----
>From: Nikola Milutinovic [mailto:Nikola.Milutinovic@ev.co.yu]
>Sent: Monday, 8 October 2001 2:12 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Re: mod_webapp
>
>Relax man. At least we have a mod_webapp that works! 

>Nix.

NO WE DO NOT!!!

Ignore the retoric from Tom Cat and look at what (s)he has to say.  The
problem for Win32 users is that the mod_webapp DOESN'T work.  I don't care
about EAPI or Apache 2.0.  I just want to connect Tomcat 4.0 to Apache
1.3.20 and I can't.  Not only are there no Win32 Binaries but mod_webapp
won't compile.  The source libraries don't include all the "Include" files.
Every time I try and compile I find I have to download another chunk of
technology from the Apache site. 

It is frustrating to be looking for peices of the puzzle in a maze of poorly
documented and badly designed code libraries.  All without feedback from the
developers.  Its like building a jigsaw blindfold.   If the win32 builds
will be there in a couple of days, then fine (some feedback on the site
would be nice), but if the authors can't build the binaries we need, what
hope is there for the rest of us to do it. We need technologies that install
and work, not kits that can't be constructed.

Looking forward to having those binaries released.

Regards
Stephen Burns


Mime
View raw message