tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: This is the last test...
Date Sat, 27 Oct 2001 03:37:35 GMT
Remy Maucherat at rmaucher1@home.com wrote:

>> Sorry for this continuous tests, but setting up a mailing list server that
>> can handle the load of jakarta.apache.org is not an easy trick :) :)
>> This should (in theory) be the last one. I'm monitoring for failures on
> the
>> daemon, and this time there shouldn't be any...
>> Again, in theory, the mailing list should be back to normal now...
> 
> You mean: post stuff, and it ends up on the list in less than 12 hours ?
> ;-)

Yes, in theory it should. As confirmed by your message sent 5 minutes ago...
I could have done it before, but I wanted to try out that _everything_ was
working correctly, and now the mailing list is hosted on Nagoya, together
with BugZilla...

> The reply-to header is weird (there are two of them):
> Reply-To: "Tomcat Users Mailing List" <tomcat-user@jakarta.apache.org>
> Reply-To: "Tomcat Users Mailing List"
> <tomcat-user.jakarta.apache.org@mx3-rwc.mail.home.com>
> 
> home.com is my internet provider, so maybe it's my problem, but it didn't
> happen before.

Errr... :) Not _everything_ _everything_ is right... :) :) :) I fixed this
now. It should appear as a "List-Id", a feature requested by some of the
people on the PMC and went down straight into my default script for creating
lists...

Well... Let me know if anything else weird happens :) :) :)

    Pier


--
To unsubscribe, e-mail:  <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message