tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: mod_webapp not forwarding
Date Fri, 26 Oct 2001 15:35:13 GMT
Frank Niedermann at fbn@gmx.net wrote:

> Hallo!
> 
> I have a problem with Apache Webserver and Tomcat 4.0.1 on my Linux-
> Server. I installed the module webapp for apache and it seems to be
> working because httpd -t says it's all ok:
> httpd -t:
> dettlx07:/var/log # httpd -t
> [Wed Oct 24 17:48:40 2001] [warn] Loaded DSO libexec/mod_webapp.so uses
> plain Apache 1.3 API,
> this module might crash under EAPI! (please recompile it with -DEAPI)
> Syntax OK
> dettlx07:/var/log #

Well, unless you don't want to ignore the warning "libexec/mod_webapp.so
uses plain Apache 1.3 API, this module might crash under EAPI!", and that'
EXACTLY what is doing... CRASHING...

    pier


Mime
View raw message