tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Smith, Lawrence T (Lance)" <ltsm...@lucent.com>
Subject Works under Solaris but not under Win2000pro
Date Mon, 22 Oct 2001 20:05:28 GMT
Help please:
I don't know if tomcat-users can help or if I'll have to go over to the JINI
site but I do feel this is a Tomcat issue as it ran under Tomcat 3.1.
I have a website that uses JINI lookup discovery to find services that it
can use. It worked under Tomcat 3.1 and know works under Tomcat 4.0 on
Solaris but not under Win200pro.
The problem is that any lookup for services works on the mentioned platforms
but
just returns null with the Win2000/Tomcat 4.0 combination.

The current software on both boxes is:
Solaris:
  java version "1.3.0_02"
  Apache Tomcat/4.0-b7
  JINI1.1

Win2Kpro:
  java version "1.3.1_01"
  Apache Tomcat/4.0-b7
  JINI1.1

in fact the tomcat directory structures are copied from one machine to
another.
Ohh and I have tried the Tomcat 4.1 on win2k also with the same results.

Any help on what the problem might be or where to start would be greatly
appreciated.
Thanks in advance for your help.
Lance
ltsmith@lucent.com

Mime
View raw message