tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aksel Schmidt <...@terma.com>
Subject RE: mod_webapp connector on linux
Date Wed, 03 Oct 2001 07:55:44 GMT
snip

>> I guess I have the exact same problem. I expect it to be caused be the
fact
>> that you deploy your web app in another directory than
>> $CATALINA_HOME/webapps which is fine when deploying to be used by tomcat
>> alone. But the WebApp module expects every deployment made to reside in
the
>> default web apps directory I'm afraid. This is just an assumption. Does
>> anyone know better? Can we go around this?
>> An alternative is to go back using mod_jk and the server.xml contexts. I
>> haven't tried this yet though.
>> /aksel
>>


> -----Original Message-----
> From: James Williamson [mailto:james@nameonthenet.co.uk]
> Sent: 3. oktober 2001 09:50
> To: tomcat-user@jakarta.apache.org
> Subject: Re: mod_webapp connector on linux


> Have you tried restarting Apache?

Yes - as I presume that every modification to httpd.conf requires a restart
of Apache.
/aksel

Mime
View raw message