tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pekník Jan <Pek...@webcom.cz>
Subject re:re: problems with include.
Date Fri, 12 Oct 2001 11:20:40 GMT
sorry - I've forgotten attach the files.. :)


Ok, here is some code that illustrates the problem.  Content of main.jsp is
displayed correct, but content of the included file content.jsp is
corrupted. Strange is
that in the content.jsp is result of "copy & paste" from main.jsp. If you
copy content.jsp in the main.jsp at the place of <%@ include ..... %>,
everything is ok.

I've test this on Tomcat 3.1 and also on jaguar 3.6.1 , with same result.


  





	 -----Original Message-----
	From: 	Micael Padraig Og mac Grene [mailto:caraunltd@harbornet.com]

	Sent:	Thursday, October 11, 2001 8:12 PM
	To:	tomcat-user@jakarta.apache.org
	Subject:	Re: problems with  Include directive

	Could you give a few more details?  Like some code?  I don't have
that
	problem.  I internationalize my sight and have to control each page
and have
	no problem at all.


	-----Original Message-----
	From: Pekník Jan <Peknik@webcom.cz>
	To: 'tomcat-user@jakarta.apache.org'
<tomcat-user@jakarta.apache.org>
	Date: Thursday, October 11, 2001 10:07 AM
	Subject: problems with Include directive


	>
	>Hi,
	>
	>I have this problem : when I use Include directive on main page, it
seems
	>that contentType (encoding) I've set
	>on the including page is not applied on the included page.
	>
	>Does anyone encountered this problem too? what is the solution?
	>
	> -J. Peknik

 <<content.jsp>>  <<main.jsp>> ---
Odchozí zpráva neobsahuje viry.
Zkontrolováno antivirovým systémem AVG (http://www.grisoft.cz).
Verze: 6.0.286 / Virová báze: 152 - datum vydání: 9.10. 2001


Mime
View raw message