tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vic Cekvenich <...@proj.com>
Subject Re: Mac OS X v10.1 problems??
Date Mon, 29 Oct 2001 17:42:35 GMT
If JSP do not work, but servlets do, maybe you need tools.jar in classpath?
Paul DuBois wrote:

> At 11:48 AM -0500 10/29/01, Michael Engelhart wrote:
>
>> Anyone else having trouble running Tomcat 4.0 or Tomcat 4.0.1 on Mac 
>> OS X v10.1??
>> I've been running Tomcat 3.x and 4.x on all the older versions of OS 
>> X but since i've upgraded to 10.1, I get these 2 different errors:
>>
>> In 4.0.1, upon running bin/startup.sh, I get parse exceptions in 
>> logs/catalina.out and then Tomcat responds to requests but displays 
>> error pages
>>
>> In 4.0, tomcat starts up fine and static pages and servlet examples 
>> work but when I do a JSP example I get Unknown source errors displayed.
>>
>>
>> I've tried everything I can think of including using tar, gnutar, 
>> gunzip, unzip, & Stuffit Expander for opening the archives but none 
>> of them help.
>>
>> I'm just using the default tomcat without messing with any config 
>> files which in the past always worked without and trouble.   Since 
>> it's both  4.0 and 4.0.1 issue (although the errors are different) 
>> I'm wondering if something changed with the Mac OS X Java2 setup?
>>
>> Any help would be appreciated...
>
>
> I've been able to use 4.0.1 under Mac OS X 10.1 without any problems 
> -- which
> I guess isn't really much help to you except to indicate that it is 
> possible.
>
> I think I used jar to open the archives, though.
>
>>
>> Mike
>
>
>
> -- 
> To unsubscribe, e-mail:   
> <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
> For additional commands, e-mail: 
> <mailto:tomcat-user-help@jakarta.apache.org>
>
>
>




--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message