tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Gokey <cgo...@gcmd.gsfc.nasa.gov>
Subject Re: Problems compiling mod_webapp on Solaris 8
Date Tue, 16 Oct 2001 19:46:23 GMT
Pier Fumagalli wrote:
> Chris Gokey at cgokey@gcmd.gsfc.nasa.gov wrote:
> 
> 
>>For what it is worth, I found mod_jk much much easier to compile even
>>with gcc...  I tried compiling mod_webapp on Irix and I had to install
>>many different packages to get it to install.  I had the same experience
>>on a older versin of Solaris.  I tried the same thing with mod_jk on the
>>SGI, and it compiled like a charm...  So you may want to go that route.
>>But you don't need to use Tomcat 3.23.  Tomcat 4 does support the
>>ability to use mod_jk...  If you are using 4.0, this explains how to
>>hook it in:
>>http://jakarta.apache.org/~hgomez/ajp13-tc4.0/
>>
>>I think with 4.01 all this is built right into the package.  Although, I
>>noticed there was a long thread about 4.01 core dumping, but I'm not
>>sure if that is a isolated incident or not?
>>
> 
> What packages did you have to install???
> 
>     Pier
> 
> 
> 


All of this packages where required just to get through configure...
autoconf-2.13.tar
binutils-2.11.2.tar.gz
libtool-1.4.2.tar.gz
m4-1.4.tar.gz

It wasn't a big deal...  It is just that none of these where needed for 
mod_jk.  I don't remember why I need to install the latest version of 
binutils... But it was needed for something.

Chris

-- 
  __________________________________________________
/\ 
			 
	           \
\_| Christopher D. Gokey, SSAI, NASA/GCMD          |
   | 18 Martin Road, Shelburne Falls, MA  01370     |
   | Phone: Voice (413) 625-8129 / FAX 208-248-9055 |
   | cgokey@gcmd.nasa.gov / http://gcmd.nasa.gov    |
   | ICQ #52132386, AOL IM: chrisgokey              |
   |   _____________________________________________|_
    \_/______________________________________________/


Mime
View raw message