tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cox, Charlie" <c...@cincom.com>
Subject Tomcat 4.0.1 as a service
Date Tue, 30 Oct 2001 16:44:37 GMT
I have tried using the tomcat.exe to install tomcat 4.0.1 as a service, but
it hangs after the 2nd or 3rd request(sometimes the first also). This is a
plain install and I try to read the documentation or the examples. I have
not changed anything. 

On one install of W2k Pro, I got a 'runtime exception'(sorry, no more detail
than that) and the service would die every time this happened. No other
installs gave this error. 

Once it hangs, there are no messages in any of the error logs. Up until then
the messages in the log are normal logging. I have tried increasing the
debug level to "99" for most components and there are no new messages. 

When I try to stop the service, I usually get a message that it did not
respond and has to be killed.

I have tried this on several machines, W2k and NT4, all with the same
result.

Is anyone else having this problem?

btw: starting tomcat with catalina.bat works as it should with no problems.

Charlie

--
To unsubscribe, e-mail:   <mailto:tomcat-user-unsubscribe@jakarta.apache.org>
For additional commands, e-mail: <mailto:tomcat-user-help@jakarta.apache.org>


Mime
View raw message