tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Noble Long" <nl...@zethcon.com>
Subject Re: Using Tomcat v. 4.0 with IIS v. 5.0?
Date Tue, 16 Oct 2001 00:05:49 GMT
I am using Tomcat 3.2.3 with IIS 5.0 running on Win2k. The only problem I am
encountering is some problems with the following code in my jsp pages -

response.sendRedirect("../foo.jsp");

I am getting weird results through IIS 5.0. On some of my pages all of the
redirect calls will display the redirected pages in the main frame, even
though my if statement evaluations are false for those lines. One page tries
to redirect and I get -
*************
HTTP/1.1 302 Found Server: Microsoft-IIS/5.0 Date: Fri, 12 Oct 2001 23:58:08
GMT Content-Type: text/html Location:
http://localhost/WebSynapse/noSecurity.jsp Content-Length: 175
Servlet-Engine: Tomcat Web Server/3.2.1 (JSP 1.1; Servlet 2.2; Java 1.3.1;
Windows 2000 5.0 x86; java.vendor=Sun Microsystems Inc.)
Document moved

This document has moved here.
**************
Anyone encounter this with other versions of IIS or Tomcat? If I had my
druthers I'd be using Tomcat standalone.

Noble

----- Original Message -----
From: "Fitzgerald, Dan" <DFitzgerald@ebuilt.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Monday, October 15, 2001 5:01 PM
Subject: Using Tomcat v. 4.0 with IIS v. 5.0?


> Hello,
> The web site about Tomcat says that v 3.3 is developed and tested
> with IIS
> 4.0 on NT 4.0, but it does not talk about v4.0 and IIS 5.0.
> Has anyone used Tomcat 4.0 with IIS 5.0 on Windows 2000 Server ?
> Also, its web page says that the servlet copntainer of Tomcat v4.0 was
> developed from the ground up, are there any major known issues of version
> 4.0 vs 3.2.x ?
>
> Thanks,
>
> Dan
>


Mime
View raw message