tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Treves" <dw...@macam.ac.il>
Subject Re: WINDOWS NT/2000, IIS and TOMCAT 4.01
Date Mon, 15 Oct 2001 07:02:08 GMT
I am not quite sure about that... the instructions there discuss some files
that do not exist in the 4 version (such as worker properties file)

I will check the 4.01 as well...   :o)

Thanks!
David.

----- Original Message -----
From: "Remy Maucherat" <rmaucher1@home.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Monday, October 15, 2001 8:58 AM
Subject: Re: WINDOWS NT/2000, IIS and TOMCAT 4.01


> > Hi Andrew,
> >
> > it looks like no one knows the answer for that (I posted two days ago
the
> > same question). If you do find the answer of how to set Tomcat 4 as an
> > "in-process" on IIS 5, please share it with me...   :o)
> >
> > Have a nice day!  :o)
> > David.
> >
> > > Hello,
> > >
> > > I am wondering if anyone could direct me to any documentation that
> > > describes how to setup TOMCAT 4.0.1 with IIS on port 80, and with an
NT
> > > service?
> > >
> > > I found links, and pages, but they seem out of date, or only for
Tomcat
> > > 3.x.x.  For example, are these still valid for tomcat 4.0.1?
> > >
> > > http://jakarta.apache.org/tomcat/tomcat-3.2-doc/tomcat-iis-howto.html
> > >
http://jakarta.apache.org/builds/jakarta-tomcat/release/v3.2.3/bin/win32
> > > /i386/
>
> Tomcat 4.0.1 includes AJP 1.3 support (see the release notes to learn how
to
> enable the connector). In theory, if you set up the IIS redirector as
> described in the documentation mentioned above, it should work.
>
> Note: I didn't try it yet, though ...
>
> Remy


Mime
View raw message