tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brent Hughes" <>
Subject RE: I admit it -- I'm too lazy to read the documentation
Date Thu, 06 Sep 2001 13:39:30 GMT
I was just kidding I'm not really that lazy. I just thought someone would
respond faster if I said that.

I actually already tried to change the one in server.xml to port 80 before I
sent the email. That was probably pretty stupid but I thought it might work
anyway. A full text search of the conf directory only revealed two instances
of 8080, and I tried changing them both to 80, but the thing stopped
working. ***Is what I'm trying to do even possible, or is Tomcat just
designed to require a numerical extension to the URL?*** If it is, that's
okay. I just thought it would be cooler if my URL remained constant.

Did it stop working because of a port conflict on 80?

I actually read most of the docs, and I text searched the doc directory for
8080. Most of the results were just hyperlink examples.



-----Original Message-----
From: Thomas Cherry []
Sent: Friday, September 07, 2001 6:39 AM
Subject: Re: I admit it -- I'm too lazy to read the documentation

Since you are lazy, why stop with reading at all, just grep the config files
for 8080 and hope it's the right one.

----- Original Message -----
From: "Brent Hughes" <>
To: <>
Sent: Thursday, September 06, 2001 7:32 AM
Subject: I admit it -- I'm too lazy to read the documentation

> I have the thing running...
> It only works on localhost:8080 though...
> I need to get rid of this 8080 thing.
> If you guys could point me to the right
> section of the docs it would be a big help.
> Thanks,
> Brent

View raw message