tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rasmus Aaen ...@back-bone.dk>
Subject mod_jk and EAPI
Date Tue, 04 Sep 2001 14:16:01 GMT
Hi.

I'm trying to compile the mod_jk module on Win32. The version using standard
Apache API went right through, and is working perfectly. The I tried to make
a version that should use the Apache EAPI, and this is where my problems
started. 

Using the standard Apache source, I get the
"C:\ApacheGroup\mod_jk\apache1.3\mod_jk.c(1105) : error C2078: too many
initializers" error when I try to compile with the "EAPI" option. So I tried
first compiling the Apache source with the EAPI option ant the compile
mod_jk, but this doesn't seem to change anything. I still get the same
error.

Has anybody compiled mod_jk on win32 using EAPI? What am I doing wrong? Does
anybody, as a last resort, have a win32 mod_jk binary for Apache 1.3.20 that
uses EAPI?

/Rasmus

Mime
View raw message