tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pier Fumagalli <p...@betaversion.org>
Subject Re: Repost -- tomcat-4.0-b7 startup failure (can't find org.apache.catalina.connector.warp.WarpConnector)
Date Wed, 05 Sep 2001 11:58:06 GMT
"Clifford Lang" <cliffl@ematic.com> wrote:

> Still no responses.  Does this mean no one else has had this problem?

Exactly...

> How 
> can I track it down?  Is there something in my CLASSPATH, JAVA_HOME that is
> messing this up?

Nope... CLASSPATH is completely ignored by the startup scripts...

> Please help - I need to get this running and have wiped-out/re-installed
> TC4.0-b7 several times.

Apparently, there's something you're doing all the times that freaks the toy
out...

Craig, any idea on why this could be happening?

    Pier

> At 10:08 AM 8/31/2001 -0400, Cliff Lang wrote:
>> Platform: Win2000
>> JDK: jdk1.3.1
>> J2EE: j2sdk1.3 beta 2
>> 
>> Tried both the jakarta-tomcat-4.0-b7.exe, and zip files, and both fail the
>> same on startup.
>> Everything looks right - warp.jar in server/lib  -
>> Even if I include server/lib/warp.jar in my classpath catalina still
>> doesn't find the WarpConnector class.
>> 
>> Any bugs I've missed?
>> 
>> Thanks,  Cliff
>> 
>> #########  startup #########
>> count = 0, total = 34
>> ERROR reading .\conf\server.xml
>> At Line 304 /Server/Service/Connector/
>> className=org.apache.catalina.connector.warp.WarpConnector port=8008
>> minProcessors=5 maxProcessors=75 enableLookups=true
>> acceptCount=10 debug=0
>> 
>> Catalina.start: java.lang.ClassNotFoundException:
>> org.apache.catalina.connector.warp.WarpConnector
>> java.lang.ClassNotFoundException:
>> org.apache.catalina.connector.warp.WarpConnector
> 
> 
> Easy + Automatic = EMATIC
> E-commerce enable your web site AND sell your product on ours.  Accept
> credit cards with no merchant account.  Free email and hosting.  Do it
> all yourself at www.ematic.com.
> 
> 


Mime
View raw message