tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Randy Layman <randy.lay...@aswethink.com>
Subject RE: COMPAQ V300
Date Wed, 05 Sep 2001 11:48:11 GMT

  Silly me, I assumed that you were running a different OS on the other
computers (here developers have 2000 and production varies between Linux,
NT, and 2000).

  I would try creating a quick Hello World java program and testing if that
runs under 7.1.  If so, there is something in your Tomcat configuration that
is causing it.

	Another thought on the possible cause - the threading model.  Do you
have both JVMs set up to use the same type of threads (green or native)?

	Randy


> -----Original Message-----
> From: Joe Sutherland (UKI) [mailto:jrs@ukinternet.co.uk]
> Sent: Wednesday, September 05, 2001 8:11 AM
> To: 'tomcat-user@jakarta.apache.org'
> Subject: RE: COMPAQ V300
> 
> 
> Hi Randy,
> 
> Very many thanks for the email. I'll try this, but... if this 
> was the case
> then it wouldnt work on any of the other machines I've installed
> successfully on.
> 
> Rgds
> 
> Joe Sutherland
> 
> -----Original Message-----
> From: Randy Layman [mailto:randy.layman@aswethink.com]
> Sent: 05 September 2001 12:18
> To: tomcat-user@jakarta.apache.org
> Subject: RE: COMPAQ V300
> 
> 
> 
> 	If I had to guess, I would say that Java isn't running.  In RH 7
> they changed some of the .so files around and the Java binary 
> doesn't link
> anymore.  Our Linux guy said that he made about 6 sym links 
> from old file
> name to new files to get it to work.  You might want to check 
> a more general
> Java forum to find out what those links need to be.
> 
> 	Randy
> 
> 
> > -----Original Message-----
> > From: Joe Sutherland (UKI) [mailto:jrs@ukinternet.co.uk]
> > Sent: Wednesday, September 05, 2001 7:59 AM
> > To: 'tomcat-user@jakarta.apache.org'
> > Subject: RE: COMPAQ V300
> > 
> > 
> > Hi Guys,
> > 
> > I'm adding more info to my own message (does this seem silly 
> > or what?)..
> > 
> > I've just loaded RH6.2 onto the same COMPAQ V300 and TOMCAT 
> > (3.2.2) works...
> > 
> > so I can now isolate the problem as something RH 7.1 specific...
> > 
> > Rgds
> > 
> > Joe Sutherland
> > 
> > -----Original Message-----
> > From: Joe Sutherland (UKI) [mailto:jrs@ukinternet.co.uk]
> > Sent: 05 September 2001 12:05
> > To: 'tomcat-user@jakarta.apache.org'
> > Subject: COMPAQ V300
> > 
> > 
> > Hi Guys,
> > 
> > I've installed RH7.1 on a COMPAQ V300, nice and easy does it 
> > (except little
> > problems with gnome gui - later!)..
> > 
> > I've installed the binary version of TOMCAT (3.2.2), set the 
> > environment
> > variables and tried to start it to test it.. it finds Java 
> > binaries, then
> > stops and doesnt set up the contexts... 
> > 
> > I've set up the exact same software on a COMPAQ Deskpro and I 
> > do not have
> > this problem.
> > 
> > I've just set up the exact same fotware on a Toshiba 220CS, 
> > also without
> > this problem.
> > 
> > Any ideas?
> > 
> > Many thanks
> > 
> > Joe Sutherland
> > 
> 

Mime
View raw message