tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sukhwinder Singh <ssrup...@excite.com>
Subject Re: No one answering my question (security realted problem)
Date Fri, 07 Sep 2001 21:12:52 GMT
>  Completely clear your CLASSPATH. Then, install a fresh copy of >Tomcat.
Then,
  >try to access some of the sample servlets.
  
  >If that doesn't work, you might want to give Tomcat 4 a try. >Tomcat 4 is
due out in mid-September. Tomcat 4 doesn't use CLASSPATH at all, so, maybe
that'll fix your problem.
  
>Also, make sure you're running the latest version of Sun's JDK, 1.3.1.
  
  Jon
  
Yes I am using jdk1.3.1. I had already cleared the classpath which was set
using autoexce.bat when I found in mail archive that two servlet.jar in
classpath can cause this sealing violation . My problem is only related to
tomcat 3.2.3 and version 3.2.2 works well.

Sukhwinder Singh

  ----- Original Message -----
  From: "Sukhwinder Singh" <ssruprai@excite.com>
  To: <tomcat-user@jakarta.apache.org>
  Sent: Thursday, September 06, 2001 4:10 PM
  Subject: Re: No one answering my question (security realted problem)
  
  
  >
  >   >It's unclear to me why you're recompiling tomcat.  Why not just >use
a
  > binary
  >   >distribution?  I've never compiled it from source...
  >
  >   >dwh
  >
  > Hello,
  >   I have also downloaded binary version of tomcat 3.2.3 but even that
  > doesn't start.
  >
  > SS
  >
  >
  >
  >
  >
  > _______________________________________________________
  > http://inbox.excite.com
  >
  >
  





_______________________________________________________
http://inbox.excite.com



Mime
View raw message