tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim O'Neil <ton...@xythos.com>
Subject Re: Help: Tomcat 3.x/ 4.x and FreeBSD
Date Thu, 13 Sep 2001 16:01:36 GMT
At 03:07 PM 9/12/2001, you wrote:
>Here is FBSD 4.4RC3, Tomcat 3.2.3, JDK 1.2.2. No problem at all.
>
>
>0) Upgrade to FreeBSD 4.3 (or wait few days for upcoming 4.4 Release)
>
>1) If possible, allways use ports !  They are ports, you know, something
>is ported, changed, specific to FreeBSD
>
>2) I'd suggest skipping JDK 1.1.8 ang go directly to 1.2.2 or 1.3/1.4
>(big difference!! see http://java.sun.com )


Right. Java 2 has been ported, see www.freebsd.org/ports


Mime
View raw message