tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Steve Heller" <shel...@uwsa.edu>
Subject Re: Tomcat startup problem
Date Mon, 17 Sep 2001 21:32:25 GMT
pero,

I need to try a few things but %TOMCAT_OPTS% appears to be empty although I
think that it is the same under the Win95 version.  I am using the Startup.bat
file which calls tomcat.bat.  startup.bat is the same under Win95 and Win2000.

Thanks,

Steve

pero wrote:

> are you sure that %_STARTJAVA% and %TOMCAT_OPTS% are filled?
>
> > -----Original Message-----
> > From: Steve Heller [mailto:sheller@uwsa.edu]
> > Sent: Monday, September 17, 2001 10:56 PM
> > To: tomcat-user@jakarta.apache.org
> > Subject: Tomcat startup problem
> >
> >
> > I recently upgraded my PC from Windows 95 to Windows 2000.  A Tomcat
> > server and an application were working on the Win95 PC.  After upgrading
> > to Win2000, I installed the jdk, copied the jakarta-tomcat-3.2.1
> > directories and files to the PC and set up environmental variables.  I
> > am getting this error message when trying to start Tomcat under Win2000.
> >
> > "Cannot find the file '-Dtomcat.home=c:\jakarta-tomcat-3.2.1' (or one of
> > its components). Make sure the path and filename are correct and that
> > all required libraries are available."
> >
> > The line being executed at error time is in Tomcat.bat in section
> > :startServer.
> > %_STARTJAVA% %TOMCAT_OPTS% -Dtomcat.home="%TOMCAT_HOME%"
> > org.apache.tomcat.startup.Tomcat %2 %3 %4 %5 %6 %7 %8 %9
> >
> > I looked through the Tomcat user and developer mail lists and could not
> > find a similar problem.  I've also checked the environmental variables
> > for classpath, tomcat_home, java_home and they all seem to be fine.
> >
> > Does anyone know what is causing this error and/or a solution?
> >
> > Thanks for your help.
> >
> > Steve
> >
> >
> >

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message