tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marcia Perry <mpe...@lbl.gov>
Subject ClassLoader error
Date Wed, 12 Sep 2001 22:01:49 GMT
Hi,
I'm running the pre-compiled binary of Tomcat 3.1 on Solaris 2.7.
If I compile my servlets with JDK1.2 and use environment variables
for JDK1.2, my servlets run fine.  However, if I compile a servlet
w/ JDK1.4 (and also change my environment vars for jdk1.4), I get
this error:
	"Bad major version number" from the ClassLoader.

Any suggestions on how to get TC to load/execute servlets compiled
with jdk1.4?

Thanks
-- marcia
----------------------------------------------------------------
Marcia Perry                            MPerry@lbl.gov
Lawrence Berkeley National Laboratory   WORK#  (510) 486-6786
1 Cyclotron Road                        FAX#   (510) 486-6363
Berkeley, CA 94720     			MS: 50A-3111

Mime
View raw message