tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Janek Bogucki <jane...@yahoo.co.uk>
Subject Re: mod_webapp.so
Date Tue, 25 Sep 2001 21:05:33 GMT
Hi Shine,

Not quite what you want but this page describes a way
of getting Oracle 8.1.x, which requires glibc 2.1.3 to
run under Red Hat Linux 7.x, which uses glibc 2.2.10

http://www.zx81.org.uk/computing/oracle/oracle-howto/redhat7.html

-yan

 --- shine <tosasha99@home.com> wrote: > Hello, i get
the following error while trying to get
> apache working with
> tomcat.
> 
> root@databank bin]# ./apachectl start
>  ./apachectl start
>  Syntax error on line 205 of
> /usr/local/apache/conf/httpd.conf:
>  Cannot load /usr/local/apache/libexec/mod_webapp.so
> into server:
>  /lib/libc.so.6: version `GLIBC_2.2' not found
> (required by
>  /usr/local/apache/libexec/mod_webapp.so)
>  ./apachectl start: httpd could not be started
> 
>
*********************************************************************
> 
>  I used RedHad 6.2 and I install all stuff into my
> linux box. I think it
> 
>  includs the library glibc-2.1.3-15. CAN YOU tell me
> how to let
>  glibc-2.1.3-15 and glibc-2.2 co-existed ??
>  cause I also run oracle 8.1.7 in this box, and the
> document shows that
> if I
>  upgrade it to 2.2, it will cause some part of
> oracle function
> mal-function
>  !! It is the worst thing I want to see. So, if
> there exists a method to
> 
>  co-operate 2.1.3 and 22. glibc together. AND that
> will be perface ...
> 
>  Any idea ?
>  -tommy
>  

____________________________________________________________
Do You Yahoo!?
Get your free @yahoo.co.uk address at http://mail.yahoo.co.uk
or your free @yahoo.ie address at http://mail.yahoo.ie

Mime
View raw message