tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Jones <sc...@on-sitemanager.com>
Subject RE: [TC 3.2.3] SendRedirect + Mozilla problems
Date Thu, 27 Sep 2001 16:07:57 GMT
I have the "return" statement after the sendRedirect, but will go ahead
and try out 3.3 and see if that helps...

Thanks!

-Scott


On 26 Sep 2001 09:23:25 +0200, Ignacio J. Ortega wrote:
> This problem should be fixed in Tomcat 3.3 RC1, please can you test that
> and confirm that do not occurs?.., thanks in advance..
> 
> a workaround for this problem is to issue a return just below the
> sendredirect..
> 
> Saludos ,
> Ignacio J. Ortega
> 
> 
> > -----Mensaje original-----
> > De: Scott Jones [mailto:scott@on-sitemanager.com]
> > Enviado el: miƩrcoles 26 de septiembre de 2001 1:56
> > Para: tomcat-user@jakarta.apache.org
> > Asunto: [TC 3.2.3] SendRedirect + Mozilla problems
> > 
> > 
> > Hello,
> > 
> > My JSP application uses sendRedirect to redirect people to different
> > pages after processing forms.  When using Mozilla 0.9.2, 
> > 0.9.3, or 0.9.4
> > I get a bunch of headers up at the top of my page.  If I refresh the
> > page, then they go away...
> > 
> > When I was using Tomcat 3.2.1, this problem happened very rarely, but
> > with 3.2.3 it is much more consistent.  
> > 
> > I am running on Redhat 7.1 with Apache 1.3.19-5 using mod_jk-eapi and
> > OpenSSL 0.9.6-3.  I haven't tested if it happens when I'm not 
> > using SSL.
> > 
> > Has anyone else encountered this problem?  Any suggestions as 
> > to what I
> > could do to fix it?
> > 
> > Thank you!
> > 
> > -Scott
> > 
> > 
> 



Mime
View raw message