tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hughes, Tim" <tim.hug...@cgey.com>
Subject iis redirecting servlet requests to tomcat but not JSP requests
Date Wed, 12 Sep 2001 10:06:42 GMT
Hi,

I have set up Tomcat on NT4.0 as a standalone and everything (servlets and
jsps) work fine if I connect directly to Tomcat.
I then set up IIS to forward requests exactly as described in the HowTo. The
result is that when I connect to IIS with a servlet request e.g.
http://localhost/examples/servlets/HelloWorldExample everything works fine
(html files are also returned without problem) but if I try to get a jsp
e.g. http://localhost/examples/jsp/dates/date.jsp I get an HTTP 500 error.
What could be the cause for this?

Any help is greatly appreciated.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Tim Hughes
Cap Gemini Ernst & Young
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Addr.: Sandbrugt. 5-7, Postboks 3950, Dreggen, 5835 Bergen, Norway
> Tel:     +47 55 90 66 24 / +47 48 10 06 38
> Email:  tim.hughes@capgemini.no
Web:   http://no.cgey.com
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~




This message contains information that may be privileged or confidential and is the property
of the Cap Gemini Ernst & Young Group. It is intended only for the person to whom it is
addressed. If you are not the intended recipient, you are not authorized to read, print, retain,
copy, disseminate, distribute, or use this message or any part thereof. If you receive this
message in error, please notify the sender immediately and delete all copies of this message.

Mime
View raw message