tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "asheesh" <ashe...@q2aindia.com>
Subject Initialcontext problem
Date Thu, 28 Jun 2001 10:40:30 GMT
Sorry if i am posting it for 2nd time .....

I am using Tomcat3.2.3 on Linux and WindowsNT, on NT
Context ctx = new InitialContext();

 works fine but when i try to use same on Linux it stops my Tomcat with the
message License Expired. Pls. suggest me where i am comitting some mistake?

regards
asheesh


----- Original Message -----
From: asheesh <asheesh@q2aindia.com>
To: <tomcat-user@jakarta.apache.org>; Gurumurthy R <gurubbc@rediffmail.com>
Sent: Friday, September 28, 2001 6:26 PM
Subject: Initialcontext problem


> I am using Tomcat3.2.3 on Linux and WindowsNT, on NT
> Context ctx = new InitialContext();
>
>  works fine but when i try to use same on Linux it stops my Tomcat with
the
> message License Expired. Pls. suggest me where i am comitting some
mistake?
>
> regards
> asheesh
>
> ----- Original Message -----
> From: Gurumurthy R <gurubbc@rediffmail.com>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Friday, September 28, 2001 5:44 PM
> Subject: Re: Re: Guru : web-inf/classes not found ?
>
>
>
> yes,
>
> I meant /WEB-INF/classes only.
>
>
>
> On Fri, 28 Sep 2001 Rob W. van Swol wrote :
> > Something I learned from installing cocoon 1.8.2 under
> > tc4.0:
> >
> > don't forget the leading /
> > /WEB-INF/classes instead of WEB-INF/classes
> >
> > Rob
> >
> > Gurumurthy R wrote:
> > >
> > > yes of course,
> > >
> > > even if I give WEB-INF/classes, then also not
> > working. pl. help.
> > >
> > > guru
> > >
> > > On Fri, 28 Sep 2001 Craig R. McClanahan wrote :
> > > >
> > > >
> > > > On Thu, 27 Sep 2001, Mikael Aronsson wrote:
> > > >
> > > > > Date: Thu, 27 Sep 2001 13:54:34 +0100
> > > > > From: Mikael Aronsson <mikael-aronsson@telia.com>
> > > > > Reply-To: tomcat-user@jakarta.apache.org
> > > > > To: tomcat-user@jakarta.apache.org
> > > > > Subject: web-inf/classes not found ?
> > > > >
> > > > > Hi !
> > > > >
> > > > > Tomcat complains that it can't find some of my
> > classes
> > > > > .../web-inf/classes/xxx/yyy/myclassses for
> > example,
> > > > > Everything works fine when I compile it (I specify
> > > > the -classpath to let the
> > > > > compiler find the classes), but when I run the
> > > > application in Tomcat, it
> > > > > does not find the classes.
> > > > >
> > > > > The docs says that it should look in the
> > > > web-inf/classes directory ?
> > > > >
> > > > > Am I doing something wrong here maybe ?
> > > > >
> > > >
> > > > If your directory is named "/web-inf" instead of
> > > > "/WEB-INF', you are
> > > > making a mistake -- pathnames are case sensitive in
> > > > servlet containers.
> > > >
> > > >
> > > > > Mikael
> > > > >
> > > > >
> > > > >
> > > >
> > > > Craig
> > > >
> > > >
> > >
> >
> > --
> > ________________________________________________________-
> > _____
> >
> > Rob W. van Swol
> > National Aerospace Laboratory NLR       Tel. +31 527
> > 248252
> > P.O. Box 153                            Fax  +31 527
> > 248210
> > 8300 AD Emmeloord                       E-Mail
> > vanswol@nlr.nl
> > The Netherlands
> > http://www.neonet.nl/
> >
>
>
>
>
>


Mime
View raw message