tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tore Skogly" <tore.sko...@c2i.net>
Subject Re: Tomcat 4.0 and IIS 5
Date Sat, 22 Sep 2001 09:34:43 GMT
I installed the .exe version, but with no luck...
There are no references in the 4.0 documentation on how to do this, and the
configuration files have changed since the 3.2.3 version....

I sure would like to fix this problem, and hope someone can help!

ToreS
----- Original Message -----
From: "Tia Haenni" <thaenni@kc.rr.com>
To: <tomcat-user@jakarta.apache.org>
Sent: Saturday, September 22, 2001 1:48 AM
Subject: RE: Tomcat 4.0 and IIS 5


> I tried to do this very thing all day yesterday. If you want to run tomcat
> 4.0 as a service, I suggest you download the .exe version. It has a pretty
> slick installer program, just know that any prior version of tomcat and
any
> files under it will be permanently deleted without asking. Rename or
> otherwise backup the entire tomcat directory of your old version before
> installing 4.0. I went so far as to download a new isapi_redirect.dll and
> reinstalling it, changing the registry, but it still did not work. If you
> get it, please let me know how!!!!!
>



Mime
View raw message