tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob S." <rsli...@home.com>
Subject RE: Help Installing Tomcat on Win95
Date Sat, 18 Aug 2001 12:16:26 GMT
AHHHHH

You're trying to request your server through the WarpConnector port and not
the HTTP port?  This was what a lot of people used to do, try and make
requests to Tomcat 3.x through the AJP port 8007 (by default).  Pier, maybe
the default WarpConnector should be at 8007? (assuming it's 8008)

- r

> -----Original Message-----
> From: Sheila Ratnam [mailto:sheila11@hotmail.com]
> Sent: Friday, August 17, 2001 10:28 PM
> To: tomcat-user@jakarta.apache.org
> Subject: Re: Help Installing Tomcat on Win95
>
>
> Pier,
> I did try using the ip address instead of 'localhost', but it
> didn't work.
> Probably the error is what the log shows?
>
> Sheila
>
>
>
> >From: "Sheila Ratnam" <sheila11@hotmail.com>
> >Reply-To: tomcat-user@jakarta.apache.org
> >To: tomcat-user@jakarta.apache.org
> >Subject: Re: Help Installing Tomcat on Win95
> >Date: Sat, 18 Aug 2001 02:21:22 +0000
> >
> >Rob, Pier,
> >
> >I noticed the following error logged in apache.log.... file.
> >
> >2001-08-17 20:42:46 [org.apache.catalina.connector.warp.WarpConnector]
> >Error
> >accepting requests
> >java.net.SocketException: socket closed
> >at java.net.PlainSocketImpl.socketAccept(Native Method)
> >at java.net.PlainSocketImpl.accept(PlainSocketImpl.java:424)
> >at java.net.ServerSocket.implAccept(ServerSocket.java:246)
> >at java.net.ServerSocket.accept(ServerSocket.java:225)
> >at
> >org.apache.catalina.connector.warp.WarpConnector.run(WarpConnecto
> r.java:554)
> >at java.lang.Thread.run(Thread.java:484)
> >
> >As you correctly expected, the CATALINA_HOME_Log file is empty.
> >How can I correct this?
> >
> >No problem with 'hitting'.... as long as I get this to work:)
> >
> >Thanks,
> >Sheila
> >
> >
> >
> >>From: "Pier P. Fumagalli" <pier@betaversion.org>
> >>Reply-To: tomcat-user@jakarta.apache.org
> >>To: <tomcat-user@jakarta.apache.org>
> >>Subject: Re: Help Installing Tomcat on Win95
> >>Date: Sat, 18 Aug 2001 02:52:14 +0100
> >>
> >>Rob S. at rslifka@home.com wrote:
> >>
> >> >> I should add that I tried changing the port number in the server.xml
> >>file
> >> >> inside conf folder as mentioned in the RUNNING.txt. Also checked and
> >>made
> >> >> sure that the browser is not trying to access a proxy server. But
> >> >> it hasn't
> >> >> worked.
> >> >> Thanks,
> >> >> Sheila
> >> >
> >> > ?!  This brings a joyous tear to my eye! =~)  Someone has read the
> >> > documentation and acted upon it.  Sheila, you've made my
> day!  So your
> >> > Tomcat has started at 8080 and http://localhost:8080/ doesn't do the
> >> > trick...  Did you check the log files ($CATALINA_HOME/logs) for any
> >>activity
> >> > when you make a request?  If nothing at all appears in those files, I
> >>don't
> >> > think the request is getting there.
> >>
> >>Another good test on Windows is to try to send your request to
> >>http://127.0.0.1:8080/ as sometimes Windows forgets about the meaning of
> >>localhost (I believe it was EXACTLY Win95, and was later fixed
> on Win98).
> >>
> >>And, BTW, Rob, stop trying to hit on girls on the mailing list
> :) :) :) :)
> >>I tried it in the past, doesn't work! :) :) :) :)
> >>
> >>     Pier
> >>
> >
> >
> >_________________________________________________________________
> >Get your FREE download of MSN Explorer at
http://explorer.msn.com/intl.asp
>


_________________________________________________________________
Get your FREE download of MSN Explorer at http://explorer.msn.com/intl.asp



Mime
View raw message