tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Thomas Tuft Muller" <...@online.no>
Subject Problems with IIS 5.0 jakarta redirect (please)
Date Tue, 21 Aug 2001 07:28:42 GMT
System:
 OS Win 2000 5.00.2195
 IIS 5.0
 Tomcat 3.2.1

Tomacat starts fine. All logs show successful startup of all web
applications.

Browser URL: http://localhost/examples/jsp/index.html

Http log excerpt:

17:28:08 127.0.0.1 GET /jakarta/isapi_redirect.dll+ 404
(and a lot of null bytes follows)

isapi.log excerpt:
[jk_isapi_plugin.c (408)]: HttpFilterProc started
[jk_isapi_plugin.c (429)]: In HttpFilterProc test redirection of
/examples/jsp/index.html
[jk_uri_worker_map.c (344)]: Into jk_uri_worker_map_t::map_uri_to_worker
[jk_uri_worker_map.c (406)]: jk_uri_worker_map_t::map_uri_to_worker, Found a
match ajp12
[jk_isapi_plugin.c (439)]: HttpFilterProc [/examples/jsp/index.html] is a
servlet url - should redirect to ajp12
[jk_isapi_plugin.c (461)]: HttpFilterProc check if
[/examples/jsp/index.html] is points to the web-inf directory

Any suggestions is *much* appreciated!!

For the record: an almost identical configuration works fine on my
laptop(!).

--

Thomas



*************************************************************************
Copyright ERA Technology Ltd. 2001. (www.era.co.uk). All rights reserved. 
Confidential. No liability whatsoever is accepted for any loss or damage 
suffered as a result of accessing this message or any attachments.

Mime
View raw message