tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Robert Finneran" <...@digitalskyscrapers.com>
Subject Questions about Jasper and Sun's jdkse1.4.0 Beta 2
Date Tue, 28 Aug 2001 07:47:25 GMT
Hi,

I recently switched to jdkse1.4.0 Beta 2 because I was having seg faults
with Sun JDK 1.3.1
using RH 7.1 Linux 2.4.3-12.

Now that I've switched, my servlets run fine,
but Jasper barfs when I try run .JSP pages:

"org.apache.jasper.JasperException: JASPER: Unable to compile class for
JSPerror: Invalid class file format in
/usr/java/j2sdk1.4.0/jre/lib/rt.jar(java/io/PrintWriter.class).
The major.minor version '48.0' is too recent for this tool to understand."

I'm wondering if this is easy to fix
(I'll go snooping around in apache land)
or should I use blackdown JDK 1.3.1 some flavor if IBM jdk?

Any advice would be appreciated!


Mime
View raw message