tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From GOMEZ Henri <hgo...@slib.fr>
Subject RE: jk_module loading problem
Date Tue, 28 Aug 2001 20:34:57 GMT
Take a look at mod_jk in Tomcat 3.3 cvs or
better in jakarta-tomcat-connector.

There is a working version for Apache 2.0 :)

-
Henri Gomez                 ___[_]____
EMAIL : hgomez@slib.fr        (. .)                     
PGP KEY : 697ECEDD    ...oOOo..(_)..oOOo...
PGP Fingerprint : 9DF8 1EA8 ED53 2F39 DC9B 904A 364F 80E6 



>-----Original Message-----
>From: Paul D. Bain [mailto:paul_bain@bigfoot.com]
>Sent: Tuesday, August 28, 2001 1:56 PM
>To: tomcat-user@jakarta.apache.org
>Subject: Re: jk_module loading problem
>
>
>At Tuesday 8/28/01 06:57 AM , Atif wrote:
>>hi,
>>i am trying to integrate tomcat3.2.3 with Apache2.0=20
>>for earlier version of Apache i used to
>>Load the jk_module
>>but now when have done so in the httpd.conf file
>>i get an error
>
>Atif,
>
>	I am not an Apache expert, but I have been told that 
>Apache modules that
>are designed to work with version 1.3.x generally will _not_ work with
>version 2.x. Most Apache 1.3.x modules will have to be 
>re-written to work
>with Apache 2.x.
>
>-- Paul Bain
>

Mime
View raw message