tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Josef Oberckal <oberc...@oisoft.com>
Subject AW: please help!!! basic problem with tomcat 3.2.3 / win98
Date Wed, 22 Aug 2001 12:29:32 GMT
Hi Michael,

I will check this. Is this loopback adapter delivered with win98? well, I
will see. Thank you very much. 

Josef

-----Urspr√ľngliche Nachricht-----
Von: Michael Weissenbacher [mailto:MWeissenbacher@net4you.net]
Gesendet: Mittwoch, 22. August 2001 14:18
An: 'tomcat-user@jakarta.apache.org'
Betreff: RE: please help!!! basic problem with tomcat 3.2.3 / win98


if you don't have a network interface card or modem installed, you must
install the ms loopback adapter, otherwise the network will not function
properly.

-----Original Message-----
From: James, Stuart [mailto:stuart.james@cazenove.com]
Sent: Wednesday, August 22, 2001 2:04 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: RE: please help!!! basic problem with tomcat 3.2.3 / win98


try some basic tcp/ip tests.

.can you ping loclhost 
.is anything else trying to use the port numbers tomcat is trying to use 
.use a unix platform

-----Original Message-----
From: Josef Oberckal [mailto:oberckal@oisoft.com]
Sent: Wednesday, August 22, 2001 12:43 PM
To: 'tomcat-user@jakarta.apache.org'
Subject: AW: please help!!! basic problem with tomcat 3.2.3 / win98


Hi,

yes, the TCP/IP protocol is installed. Do I have to adjust some other
options? 

-----Urspr√ľngliche Nachricht-----
Von: Rob S. [mailto:rslifka@home.com]
Gesendet: Mittwoch, 22. August 2001 13:31
An: tomcat-user@jakarta.apache.org
Betreff: RE: please help!!! basic problem with tomcat 3.2.3 / win98


Hi Josef,

I can't say I've ever seen that error message before =)

Do you have the TCP/IP protocol installed?  (Right-click on network
neighbourhood, then on properties).

- r

> -----Original Message-----
> From: Josef Oberckal [mailto:oberckal@oisoft.com]
> Sent: Wednesday, August 22, 2001 3:20 AM
> To: 'tomcat-user@jakarta.apache.org'
> Subject: please help!!! basic problem with tomcat 3.2.3 / win98
>
>
> Hello again,
>
> I still have some major problems with tomcat 3.2.3 on windows98.
> When trying
> to start tomcat I receive:
>
> ---> java.net.SocketException: network subsystem has failed
>
> The problem I am describing occurs at home, where I don't have internet.
>
> Can anyone please help me?
>
> Josef
>
>
>
>
>


___________________________________________________
Email Disclaimer

This communication is for the attention of the
named recipient only and should not be passed
on to any other person. Information relating to
any company or security, is for information
purposes only and should not be interpreted as
a solicitation or offer to buy or sell any security.
The information on which this communication is based
has been obtained from sources we believe to be reliable,
but we do not guarantee its accuracy or completeness.
All expressions of opinion are subject to change
without notice.  All e-mail messages, and associated attachments,
are subject to interception and monitoring for lawful business purposes.
___________________________________________________

Mime
View raw message