tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Tim O'Neil <...@xythos.com>
Subject Re: ref: JRE
Date Thu, 02 Aug 2001 20:26:58 GMT
At 01:14 PM 8/2/2001, you wrote:
>Let me elaborate about my requirements. I have created a set-up that uses
>the jre 1.3 but when I start tomcat I get errors about class files not being
>instantiated. If I install tomcat using the jdk then I do not get those
>errors. This lead me to believe that you need the full jdk to install and
>run Tomcat.
>
>Is this correct?


Yeah. You need javac, jsp's are compiled on the fly.



Mime
View raw message