tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Denis Haskin <De...@HaskinFerguson.net>
Subject Re: Jakarta crashes after 900+ simultaneous connection
Date Fri, 10 Aug 2001 13:24:44 GMT
I would definitely upgrade your JVM to the most current version (I'm at 
1.3.1-b24, but that's on Solaris and Win2k).

I had segment violation crashes related to networking in earlier Java 2 
versions, although I don't know that they were exactly this problem.  I 
don't know much about Linux but I would make sure there aren't any 
patches you need there.  We also had to make some Solaris patches.

Just my 2 bits...

dwh


Santosh Pasi wrote:

>
>Java is 1.2.2
>



Mime
View raw message