tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob S." <rsli...@sfu.ca>
Subject Re: Mozilla and Tomcat
Date Thu, 01 Jan 1970 00:00:00 GMT
When I request localhost/examples/, Mozilla actually DISPLAYS

<html><body></body></html>

in the browser window, whereas every other browser gets a directory listing.  Why doesn't
it just render a blank page?  Before you submit a bug report, I'd crank up Catalina logging
and see if it's even making the request.

Also, I have to say that I admire the guts you have in saying that a browser at 0.9.3 is not
the problem, but that Tomcat is - who's never exhibited this behaviour in any other combination
of container or browser =)

- r

On Thu, 23 Aug 2001 08:53:54 -0700 (PDT) tomcat-user@jakarta.apache.org wrote:
> 
> 
> On Thu, 23 Aug 2001, John Baker wrote:
> 
> > Date: Thu, 23 Aug 2001 14:28:55 +0100
> > From: John Baker <jbaker@teamenergy.com>
> > Reply-To: tomcat-user@jakarta.apache.org
> > To: tomcat-user@jakarta.apache.org
> > Subject: Mozilla and Tomcat
> >
> > So readers, can I assume noone has anything useful to add to why Tomcat
> > produces: <html><body></body></html>
> >
> > for no apparent reason?
> >
> 
> If you have a reproducible test case of this (or any other problem), the
> best thing to do is submit a bug report:
> 
>   http://nagoya.apache.org/bugzilla/
> 
> and add your test case as an attachment.  That way, the developers will be
> able to see exactly what you are talking about, and investigate the
> underlying cause.
> 
> FWIW, I've never seen this kind of behavior on any version of Tomcat, with
> any browser that *I've* ever used.  That's why we need a test case :-).
> 
> Craig




Mime
View raw message