tomcat-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rob S." <rsli...@sfu.ca>
Subject Re: page not loading on first request [tomcat4]
Date Thu, 01 Jan 1970 00:00:00 GMT
I'm not sure about TC4, but the first time you hit any page after starting 3.2.x, there's a
slight pause, but no timeouts or black.  If the page is black, then your code is probably
taking a long time to complete execution since it appears that some output it making it to
the client.

- r

On Thu, 16 Aug 2001 11:48:12 -0600 tomcat-user@jakarta.apache.org wrote:
> If I go to http://localhost/missions/main.jsp?sheet=yellow then the page is
> black or times out. Now if I press refresh the page loads fine. This
> happens on the initial lookup of the page and subsequent returns to the
> page.
> 
> Matt
> ----- Original Message -----
> From: "Rob S." <rslifka@sfu.ca>
> To: <tomcat-user@jakarta.apache.org>
> Sent: Thursday, August 16, 2001 10:41 AM
> Subject: Re: page not loading on first request [tomcat4]
> 
> 
> > Hi Matt,
> >
> > Do you mean that, over time, your page is either blank or times out? Or
> do you mean that hitting refresh very quickly in succession causes this to
> happen? How many times do you go to it?
> >
> > - r
> >
> > On Thu, 16 Aug 2001 11:34:14 -0600 tomcat-user@jakarta.apache.org wrote:
> > > I do not recall this being discussed, and I didn't see anything in the
> > > archives. I am using tomcat4b7 in standalone mode. When I go to a jsp
> page > > many times it delivers a blank document or timesout. If I hit
> refresh the > > page loads without any problem. Where do I start?
> > >
> > > Matt
> >
> >




Mime
View raw message